Cisco настройка роутера по умолчанию

Cisco настройка роутера по умолчанию

Как настроить маршрутизатор cisco

Всем привет сегодня хочу рассказать вам, как настроить маршрутизатор ciscoили организовать сеть для небольшого офиса. Поговорим об отличиях коммутатора 3 уровня и маршрутизатора, и разберем схему организации малого офиса и среднего, с использованием роутера Cisco. Думаю это интересная тема и весьма часто встречающаяся.

Отличия роутера Cisco от коммутатора 3 уровня

Напомню в предыдущей статье мы настроили коммутатор cisco в качестве ядра, работающего на 3 уровне модели OSI, и разобрали, что он производительнее и дешевле, чем router cisco. Так, что же тогда заставляет покупать маршрутизаторы Cisco, все дело в мозгах, которые дают функционал, такой как:

Без которого сложно представить как связывать удаленные офисы с центральным. Такая вот хитрая политика партии у Cisco.

Схема для малого офиса

Схема филиала такая: 1 роутер Router0 модели Cisco 1841 для примера, один коммутатор Cisco 2960 и три компьютера. Как видите у нас есть 3 сегмента, для которых мы настроим vlan. Предполагается, что у вас уже произведена базовая настройка коммутатора Cisco.

Создаем VLAN2, VLAN3, VLAN4. Логинимся на ваш cisco 2960 и переходим в режим конфигурирования/

теперь определим каждый компьютер в нужный vlan. PC0 в vlan 2, PC1 в vlan 3, PC2 в vlan 4. У меня это порты fa0/1, fa0/2 и fa0/3.

Следующим шагом будет настроить trunk порт до нашего роутера Cisco 1841. Вводим следующие команды

Выбираем нужный интерфейс

Выставляем режим trunk

разрешаем определенные vlan

Все работы на коммутаторе Cisco 2960 закончены, переходим к нашему роутеру.

Настройка маршрутизатор cisco 1841

Начнем настраивать маршрутизатор cisco 1841, для того чтобы он маршрутизировал трафик между vlan и был в качестве интернет шлюза. По умолчанию все порты на маршрутизаторе находятся в выключенном состоянии, включим порт куда воткнут патчкорд от коммутатора cisco 2960, у меня это fa 0/0.

У вас появится нечто подобное, сообщая вам что порт стал быть активным.

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up

Порт стал зеленым

Следующим шагом нужно создать сабъинтерфейсы по количеству vlan. У роутеров просто нет vlan и их роль выполняют сабъинтерфейсы, где определенному vlan соответствует subinerface.

Создаем subinterface для vlan 2

указываем что он относится и случает пакеты vlan 2

настраиваем ip адрес

и сохраняем настройки командой

Настроим подобный образом subinterface для vlan 3,4

ip routing
do wr mem

Пробуем пропинговать с компьютера PC0 компьютер PC3 и PC2. Как видим на скриншоте все ок.

Вот так вот просто организовать локальную сеть в очень небольшом филиале и где быстро производится настройка маршрутизатора cisco. настройку NAT мы произведем в другой статье.

Схема для среднего офиса

Вот как выглядит схема локальной сети среднего офиса. Есть маршрутизатор cisco 2911, выступающий в роли интернет шлюза. Есть ядро сети коммутатор 3 уровня Cisco 3560. Он будет маршрутизировать локальный трафик между vlan сети. В Cisco 3560 воткнуты 3 коммутатора второго уровня Cisco 2960, которые уже подключают в себя конечные устройства. В сети есть 3 vlan 2,3,4.

Настройка Switch1

Начнем с настройки Switch1, сегмента серверов. Логинимся в режим глобальной конфигурации.

Закинем порты fa 0/1-2 в VLAN4

Настроим trunk порт fa 0/3, разрешать будем только трафик vlan4

Настройка Switch2

Все с сегментом серверов мы закончили. Переходим к такой же настройке на Switch2 и 3. И так Switch2 Cisco 2960.

Первым делом создаем vlan 2 и vlan3.

Теперь определим наши порты в которые подключены компьютеры в нужные vlan

Читайте также:  Почему не работает роутер ета

Настроим trunk порт на интерфейсе fa 0/3

Настройка Switch3

Тот же фокус проводим с настройкой Switch3 Cisco 2960

Первым делом создаем vlan 2 и vlan3.

Теперь определим наши порты в которые подключены компьютеры в нужные vlan

Настроим trunk порт на интерфейсе fa 0/3

Настройка ядра сети

Приступаем к настройке маршрутизации, на ядре Cisco 3560, все три его порта нужно настроить как trunk, создать vlan и назначить им ip.

создаем vlan 2,3,4
vlan 2
name VLAN2
exit
vlan 3
name VLAN3
exit
vlan 4
name VLAN4
exit

Задаем статический ip адрес vlan2,3,4

int vlan 2
ip address 192.168.1.251 255.255.255.0
no shutdown
exit
int vlan 3
ip address 192.168.2.251 255.255.255.0
no shutdown
exit
int vlan 4
ip address 192.168.3.251 255.255.255.0
no shutdown
exit

Настраиваем trunk порты

int fa 0/1
switchport trunk encapsulation dot1q
switchport mode trunk
switchport trunk allowed vlan 2,3
exit
int fa 0/2
switchport trunk encapsulation dot1q
switchport mode trunk
switchport trunk allowed vlan 2,3
exit
int fa 0/3
switchport trunk encapsulation dot1q
switchport mode trunk
switchport trunk allowed vlan 2,3
exit

Включаем маршрутизацию и сохраняем конфигурацию
ip routing
do wr mem

Ping будет производиться с компьютера PC3. Как видим, сервера и обычные компьютеры разделены.

О настройке интернета и NAT поговорим в следующих статьях на данную тему. Как видите конфигурирование маршрутизаторов cisco, не такое уж и сложное дело.

Источник

Настройка роутеров Cisco

Предварительные работы

Есть два основных действия, которые требуется осуществить перед переходом к непосредственной настройке маршрутизатора от компании Cisco. В первую очередь выполняется подключение сетевого устройства к компьютеру, поскольку только после этого можно будет открыть веб-интерфейс и заняться изменением параметров. Более детальную информацию об этом вы найдете в универсальной инструкции на нашем сайте по ссылке ниже.

Дополнительно отметим, что при выборе расположения роутера учитывайте длину имеющегося LAN-кабеля, а также то, откуда идет провод от провайдера. При этом толстые стены между комнатами и наличие рядом работающих электроприборов может стать причиной плохого и прерывистого сигнала Wi-Fi. Возьмите во внимание эти факторы во время организации соединения маршрутизатора с компьютером.

Второй этап предварительных работ — просмотр сетевой настройки операционной системы, отвечающей за получение IP-адресов и DNS-серверов. Эти параметры можно вписать самостоятельно, но это касается только исключений, а в большинстве случаев значения получаются от роутера. Поэтому во избежание конфликтов потребуется выставить автоматическое получение данных параметров, о чем детальнее читайте в отдельном материале на нашем сайте.

Авторизация в веб-интерфейсе

Отдельным шагом выделим вход в веб-интерфейс роутера, ведь именно там производятся дальнейшие настройки. Для этого следует открыть браузер и перейти по адресу 192.168.0.1 или 192.168.1.1. Иногда этот адрес бывает и другим, поэтому обратите внимание на наклейку сзади маршрутизатора, чтобы определить его. Там же вы найдете стандартный логин и пароль, которые требуется ввести при появлении соответствующей формы. Общие инструкции по выполнению поставленной задачи ищите далее, если самостоятельно не получилось разобраться с авторизацией.

Процесс настройки маршрутизатора Cisco

Теперь можно перейти к непосредственному конфигурированию роутеров от Cisco. В рамках этой статьи будет рассмотрен только ручной режим, поскольку доступ к Мастеру настройки есть не у всех пользователей. Для удобства мы разделили весь процесс на шаги, начав с обязательных и заканчивая рекомендованными и необязательными. Первые три этапа выполняются всеми пользователями, а далее можете просто ознакомиться с параметрами, чтобы отыскать те, которые бы хотелось поменять.

Шаг 1: Параметры WAN

В первую очередь лучше заняться настройкой WAN, поскольку именно протоколы этой технологии отвечают за получение сигнала от провайдера и за доступ к сети. Перед началом конфигурирования вам следует узнать у поставщика интернет-услуг, какие значения надо выставлять. Часто информация есть в открытом доступе на официальном сайте или на карточке, которая была выдана при покупке тарифа. После этого переходите к веб-интерфейсу и следуйте инструкции.

  1. Через меню слева разверните раздел «Networking» и перейдите в «WAN».
  2. Присутствующие настройки будут зависеть от того, какой протокол выбран в выпадающем меню «Internet Connection Type». Если необходимо указать динамический IP-адрес, в этом меню выберите «Automatic Configuration — DHCP» и сохраните изменения. В этом случае никакие дополнительные параметры меня не нужно.
  3. В случае с PPPoE в соответствующих полях впишите полученные от провайдера данные об имени пользователя и пароле. Чаще всего поставщик интернет-услуг выдает карточку, на которой все и написано.

По завершении в обязательном порядке примените все изменения, поскольку в противном случае они могут быть сброшены сразу же при переходе в другое меню. Роутер должен отправиться на перезагрузку, а после повторного включения интернет появится при подключении через LAN-кабель. Если сеть еще отсутствует, подождите немного или обратитесь к технической поддержке провайдера для получения помощи.

Шаг 2: Настройки локальной сети

Стандартные параметры локальной сети изменять не нужно, если к маршрутизатору будет подключено только одно устройство. Однако чаще всего их больше, поэтому рекомендуется проверить несколько значений, о чем и пойдет речь далее.

  1. Через то же меню слева перейдите в раздел «LAN», чтобы открыть все присутствующие там категории.
  2. В первую очередь убедитесь в том, что локальный IP-адрес имеет значение 192.168.1.1 или 192.168.0.1, а маска подсети — 255.255.255.0. Дополнительно включите DHCP-сервер, если он находится в отключенном состоянии.
  3. Следом перемещайтесь в «VLAN Membership». Настройкой этой технологии виртуальной локальной сети интересуются только опытные юзеры или системные администраторы. Обычному же пользователю достаточно будет проверить, что в таблице присутствует только один параметр. Удалите лишние, оставив тот, который имеет ID 1.
  4. Тем, кто в будущем будет интересоваться настройкой контроля доступа или правил фильтрации, может потребоваться выполнить резервирование IP-адреса, получаемого через DHCP для конкретного устройства, чтобы он не сбивался при каждом повторном подключении. Для этого откройте меню «Static DHCP» и нажмите «Add Row».
  5. В появившейся форме введите описание для настройки, задайте требуемый IP и укажите MAC-адрес того устройства, к которому будут применены правила.
  6. Если физический адрес неизвестен, но пользователь при этом подключен к маршрутизатору, перейдите в «DHCP Leased Clients», чтобы определить этот параметр.

Остальные настройки локальной сети изменяются крайне редко и только опытными пользователями, поэтому мы пропустим их и предлагаем перейти к следующему этапу общего конфигурирования маршрутизатора от Cisco.

Шаг 3: Параметры Wi-Fi

Практически в каждом доме есть устройство, подключаемое к роутеру через беспроводную сеть, то есть Wi-Fi. По умолчанию этот режим в сетевом оборудовании от Cicso не настроен, поэтому отредактируйте его параметры под личные требования. Этот процесс отличается от привычного из-за внешнего вида веб-интерфейса, в связи с чем внимательно следите за каждым действием в инструкции.

  1. Сначала откройте раздел «Wireless» через меню слева.
  2. Выберите em>»Basic Settings», где включите вещание беспроводной сети, а также по необходимости поменяйте канал и герцовку.
  3. Большинство актуальных моделей поддерживают работу сразу нескольких точек доступа, однако не всем пользователям это надо. Поэтому в таблице активируйте требуемое количество сетей и измените их названия под себя, щелкнув на «Edit».
  4. В обязательном порядке настраивается и безопасность сети, поскольку практически никогда не нужно, чтобы она была открытой. Для этого выделите активную точку и кликните по кнопке «Edit Security Mode».
  5. Разверните появившееся выпадающее меню, где вас интересует стандартный протокол защиты «WPA2-Personal».
  6. Введите пароль, состоящий минимум из восьми символов, который будет использоваться для подключения к Wi-Fi. Не беспокойтесь о том, что забудете этот ключ, ведь всегда можно зайти в веб-интерфейс, посмотреть его или изменить.
  7. Вернитесь к главному меню и для настройки правил доступа к Wi-Fi перейдите в «Edit MAC Filtering».
  8. Тут задайте действие правила — разрешающее или запрещающее подключение, а также создайте таблицу из MAC-адресов, которые будут к нему относиться. Такая настройка окажется полезна, если сеть остается открытой, например, чтобы добавить туда все разрешающие устройства, а подключение остальных будет автоматически блокироваться.
  9. Последний блок базовых настроек беспроводной сети — «Time to Day Access». По его названию уже можно понять, что он отвечает за расписание доступа к Wi-Fi. Для настройки расписания нажмите по соответствующей кнопке справа, предварительно выбрав необходимый SSID.
  10. Активируйте ограничение по времени и установите начало и конец доступа. Недостатком этой настройки является то, что нет возможности создать расписание на всю неделю, поэтому такой подход будет оптимальным не для всех пользователей.
  11. Дополнительно отметим наличие расширенных настроек. Все из них предназначены только для опытных пользователей, поэтому обычным юзерам не следует менять здесь ничего, ведь это может напрямую сказаться на функционировании беспроводной сети.
  12. Практически все маршрутизаторы от Cisco поддерживают режим WDS, который позволяет подключить два сетевых устройства между собой для расширения зоны покрытия Wi-Fi. В этом разделе для настройки повторителя следует только активировать режим и ввести MAC-адрес целевого маршрутизатора.
  13. Осталось разобраться с WPS. Эта технология предназначена для быстрого подключения к беспроводной сети роутера без ввода пароля. В меню конфигурирования выбирается точка доступа для WPS, тут же есть кнопка для отключения этой опции, если она не нужна.

Шаг 4: Безопасность

Компания Cisco подошла уникально к реализации параметров безопасности для маршрутизатора, не обойдя при этом и стандартные настройки, полезные опытным юзерам. Рассмотрим их сжато, чтобы у каждого было общее представление о доступных опциях в актуальных версиях роутеров.

  1. Перейдите в раздел «Firewall», где разверните «Basic Settings». В ней присутствуют кнопки для отключения или активации стандартных правил защиты. По умолчанию все они включены и их не рекомендуется отключать.
  2. Параметры расписания, доступа и блокировки конкретных сайтов выставляются через учетную запись официального сайта Cisco, который будет открыт при переходе к соответствующим категориям. Используйте инструкции от разработчиков, если впервые сталкиваетесь с подобными настройками или во время этого процесса возникли другие трудности.
  3. Завершают меню безопасности правила проброса портов. Таблица уже создана заранее, а вам лишь надо вписать названия приложений, которые будут использовать порты, ввести сам протокол, начальный, конечный порт и IP-адрес.

Если изменения в разделе безопасности были произведены через учетную запись на официальном сайте, можете не беспокоиться о том, что они будут сброшены при возвращении роутера к заводским настройкам. В противном случае желательно создать файл резервной копии через раздел, о котором речь пойдет в следующем этапе.

Шаг 5: Администрирование

С основными и дополнительными параметрами маршрутизаторов мы разобрались выше. Осталось обратиться к разделу с системными инструментами, который может пригодиться даже после того, как все конфигурационные действия завершены.

  1. Для отображения всех доступных меню нажмите «Administration».
  2. Первая же категория является особенной, поскольку позволяет выбрать длину паролей, используемых для доступа к роутеру и подключению к Wi-Fi. Вы можете включить этот параметр и вручную задать ограничения, однако чаще всего это просто не нужно.
  3. К маршрутизатору можно подключиться только путем ввода имени пользователя и пароля, а управление учетными данными осуществляется через «Users». Поменяйте стандартный пароль или добавьте нового пользователя, если это требуется.
  4. Обратите внимание на инструменты диагностики: они позволяют без открытия браузера убедиться в том, что есть доступ к определенному сайту или IP-адресу.
  5. Если вы ранее настраивали правила безопасности и расписание доступа к сети, обязательно убедитесь в том, что в категории настройки времени все значения выбраны правильно, иначе расписание будет работать некорректно.
  6. Что касается резервного копирования, создание файла осуществляется через отдельное меню, где можно даже путем переключения маркеров менять конфигурации маршрутизатора и скачивать их отдельно.
  7. Cisco поддерживает автоматическое обновление прошивки, но для этого понадобится нажать на «Download» и дождаться завершения операции.
  8. В конце перезагрузите роутер или сбросьте его параметры, если что-то пошло не так и вы желаете выполнить конфигурирование заново.

Современные маршрутизаторы от Cisco поддерживают настройку через мобильное приложение, но с определенными ограничениями. Общую информацию по использованию таких решений вы найдете в отдельной статье на нашем сайте по ссылке ниже.

Источник

Adblock
detector